Back to overview
Degraded

Primary Production Server Upgrade

May 04 at 02:52pm AWST

Resolved
May 04 at 03:34pm AWST

Primary Production Server upgrade complete. Normal operation has been resumed.

Created
May 04 at 02:52pm AWST

Our Primary Production Server is being upgraded with all website traffic currently routed through our Secondary Production Server. All clients websites have remained operational.