Back to overview
Degraded

Secondary Production Server Degradation

Dec 01 at 08:02am AWST

Resolved
Dec 01 at 08:04am AWST

Secondary Server restored to fully operational status. No client website downtime experienced.

Created
Dec 01 at 08:02am AWST

We've detected a reduced performance on our secondary server. The incident is being investigated. All client websites remain operation on our primary server.
Resolution:
Secondary Server restored to fully operational status within 5 minutes of incident report. No client website downtime experienced.