Back to overview
Downtime
PrimeSites Primary Production Server and PrimeSites Secondary Production Server are down
Jan 25 at 12:11am AWST
Resolved
Jan 25 at 12:55am AWST
PrimeSites Primary Production Server and PrimeSites Secondary Production Server recovered.
Affected services
Created
Jan 25 at 12:11am AWST
PrimeSites Primary Production Server and PrimeSites Secondary Production Server went down.
Affected services